• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Auto Gear Box
1 1

9 posts in this topic

auto gear box problems

setting off today and our kadjar seemingly didnt select 2nd gear but instead went to neutral. i free wheeled over to the side and looked at the shifter. the stick was still in "d" it also said "d" on the speedo display. i again applied the accelerator and again it just revved....stopped the engine. went into park. started engine and everything has been fine ever since.

has anyone else had this? not sure what i should do....are dual clutch autoboxes prone to this sort of thing?

Share this post


Link to post
Share on other sites

Hi, I haven't gotten any issues of this kind, but my suggestion is that the gear lever was not properly in place (it really has to "click in" and an innocent push while driving might've messed it up). I once thought that I had selected the D mode, but was still in N, a gentle push back a centimeter fixed it. As I have written in previous posts the gearbox is produced by a market- leading company so it shouldn't have much problems.

Cheers!

Share this post


Link to post
Share on other sites

I've had this recently. If I run the car in Eco mode I have no trouble. Only in normal driving mode. I have noticed it's usually when on an incline. When I set off from my house downhill, I can choose not to select 2nd for a few seconds.

Dynamique S Nav 1.5 EDC Titanium Blue

Share this post


Link to post
Share on other sites

I have the same problem with the auto gearbox at the present time and it is in the Renault dealership.  After 3 days they have not found the cause.  Fortunately it happened at home so I was not left stranded.  I got in the car to start the engine, engine started then a message popped up saying "check auto gearbox".  I placed it into drive and it will only go through first gear then drops into neutral.  I would suggest anyone with this problem goes to their dealership asap.  When I get mine sorted I will report further.

Share this post


Link to post
Share on other sites

Problem solved by Dealership. It was a computer problem and required a complete reboot. I would suggest anyone with similar gearbox problems contact their dealership immediately.

I had the same problem, i would let Renault UK know about your concerns as it shouldn't be happening to a brand new car. I did!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1