R-link 2 2.2.19.300
0

26 posts in this topic

On German Kadjar forum this report has been posted (Google translated):

Quote

Radio Bob (channel 5C) started for the first time without a "signal lost", which makes me hope that the software version is not a placebo again. I can not say more, but will report improvements and / or deterioration ...

 

Share this post


Link to post
Share on other sites
3 hours ago, firat353535 said:

dont perform the update. there is a developer mode discovered in the previous sowtware. this is to hide that developer mode i guess

false alarm there is no problem with developer thing you can install

Share this post


Link to post
Share on other sites

Just updated mine. Nothing obvious has changed, but I had to reload all my saved locations in sat nav, so hopefully it will fix my problem. Since the last update and new maps, it has estimated my journey times as taking around twice as long as they should. Will find out tomorrow if it has improved. 

Share this post


Link to post
Share on other sites

This update can only be installed from version 2.2.17.803, 2.2.18.590 or 2.2.19.200. DO NOT INSTALL ON ANOTHER VERSION! THE GPS WILL BE OUT OF SERVICE AND THE WARRANTY WILL NOT PAY FOR THE OPERATION !! if you are with version 2.2.15.703 or lower, the appointment in a garage is mandatory.

Share this post


Link to post
Share on other sites

HI Yes you need to put   YOUR   vin number  in to download update so if you follow on screen instructions all should be ok ??????????

JC:rolleyes::rolleyes:

Share this post


Link to post
Share on other sites

Interesting, has anyone tried to enter developer mode on a Kadjar.  Google translate suggests the steps are:

  • Get an empty usb memory stick in fat32 
  • create a folder with the name of DEBUG inside the folder a file named DbgEnable.lge 
  • in the car remove any other sd card or usb memory and start the engine 
  • In rlink go to menu> multimedia> settings> photos 
  • Now insert the usb memory that you have prepared and wait at least 30/45 seconds 
  • Now with the touch pen or finger click on that black box that you see on the screen in this sequence: 
    • 1 time in the upper left corner and at least 14 times in the lower right corner. 
    • Between one pressure and the other they pass at least 1 second. 
  •  If everything went well you will find yourself inside the debug mode !! 

Share this post


Link to post
Share on other sites

Why  would anyone want to enter the Development Mode, and if it allows changes to be made, and all it needs is one wrong press and BINGO  you RLInk is kaput and out of warranty and your are landed with a mega charge from Renault to fix it.   Just my opinion.

 

Share this post


Link to post
Share on other sites

As far as I can make out there were changes to the DAB radio, traffic announcements  also some changes to the SatNav, live traffic news,my nav version changed from9.12.80.642449 to 9.12.80.689874 map version stayed the same V16.12, not had time to give it good once over, but it did wipe the SatNav address book, and reset all the Speed Camera setting, so I reset all those, thats as far as I noticed so far.

 

Share this post


Link to post
Share on other sites

Before the update I could change DAB channel by scrolling through my presets using the wheel on the audio stalk, now the wheel has no effect. Sat nav still overestimates my journey times, but not by as much as it was after the previous update with the new maps. 

Share this post


Link to post
Share on other sites

i've had this scrolling issue since I purchased the car in 2016.  There isnt a fix for it yet I've been told, but to get round it you need to manually select a preset channel from the DAB screen then it starts to work again.  Only happens with DAB, not FM/AM/USB/Bluetooth.

Share this post


Link to post
Share on other sites

Hi Yes I had same issue I formatted stick back into car and then back into laptop downloaded update again onto stick this time worked fine no idea why or what has changed will post if I notice any changes 

JC 😎😎🥃🥃

Share this post


Link to post
Share on other sites
MrB    2

Applied it just now.. worked ok. I will see tomorrow how it goes in usage with the 16.12 maps.

Two things I noticed:

- all the speed camera/warning settings seem to have been condensed down to 3 simple options now. Maybe that came with .200 as I didnt check though.

- There is a GPS status menu option that is more easily accessible now

Share this post


Link to post
Share on other sites
11 hours ago, MrB said:

Applied it just now.. worked ok. I will see tomorrow how it goes in usage with the 16.12 maps.

Two things I noticed:

- all the speed camera/warning settings seem to have been condensed down to 3 simple options now. Maybe that came with .200 as I didnt check though.

- There is a GPS status menu option that is more easily accessible now

The options are still there to select which type of sped camera you want to be notified ,at this moment in time I not sure how I did it, but trust me they are there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

0