• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

The colder it is, the longer the R-Link display takes to start
1 1

4 posts in this topic

Basically what the title says. Wondering if other people have noticed the correlation between the weather and the amount of time it takes for the R-Link console to boot? It's gotten to the stage now where I open the driver's door to start the sequence (speedo starts first, then r-link) and then I put my other things in the car while I'm waiting for the R-Link thing to boot.

If I just get straight in and start the car, I can sometimes be out of the drive by the time the R-Link is actually starting up.

Share this post


Link to post
Share on other sites
CC1    0
4 hours ago, turboted10 said:

Never related it to temp but I can start the car, reverse out and have driven 200 yards down the road before the radio comes in. Doesn't really bother me.

Wow, that is weird delay :blink: I started mine today with showing -12° degrees, but no delays.

 

Share this post


Link to post
Share on other sites

Try turning your Bluetooth off on your phone before opening the car, then turn it on once the car has started, i haven't ha d a problem since doing that 

 

Paul 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1