Speedometer style resetting after few days
4 4

41 posts in this topic

Only had my Kadjar for about a month. I don’t drive the car during the week, just at the weekend. When first got the car, the speedometer was style 3. I selected style 4 for the speedometer. 

Last weekend it was back on style 3. Thought it might have been something I did, as I had been playing about with the settings. So I reset the style to 4. Sunday the style was still 4. Got back in the car this morning (Saturday one week on), and the speedometer was back as style 3 again. 

Has anyone else experience a bit of a reset of user preference after not using the car for a bit? 

I have spoken to Renault garage where I brought the car this morning about this. The sales person wasn’t sure and said would find out why this could be happening and get back to me. If I find out anything more, i’ll post an answer. 

Share this post


Link to post
Share on other sites
23 minutes ago, Pmatthews05 said:

Only had my Kadjar for about a month. I don’t drive the car during the week, just at the weekend. When first got the car, the speedometer was style 3. I selected style 4 for the speedometer. 

Last weekend it was back on style 3. Thought it might have been something I did, as I had been playing about with the settings. So I reset the style to 4. Sunday the style was still 4. Got back in the car this morning (Saturday one week on), and the speedometer was back as style 3 again. 

Has anyone else experience a bit of a reset of user preference after not using the car for a bit? 

I have spoken to Renault garage where I brought the car this morning about this. The sales person wasn’t sure and said would find out why this could be happening and get back to me. If I find out anything more, i’ll post an answer. 

In a single word or 2, RLink. end of.

Share this post


Link to post
Share on other sites

Hi Yes not had this with ours but wondering if you have more than one user on r link and is it going to other settings if not used for a while, this and other renaults we have had will delete average mpg speed etc when parked when on  holiday for two weeks or   more , maybe check and or delete other users could be worth a try ???????  🤔

JC. 😎😎🥃🥃

Share this post


Link to post
Share on other sites
6 minutes ago, Pmatthews05 said:

@turboted10 what does that mean? I have problem with the software? What is the solution to fix?

Sorry, it's a joke about RLink, it does some crazy things for different people.

The obvious thing is largely as JC says, ie, has someone else altered it? I have never heard of this and don't think anyone else has had the problem either. Give it a while before you act.

I have only 1 active profile, we have a rule, I don't mess with my wifes RLink and she doesn't with mine.;)

Share this post


Link to post
Share on other sites

Got exactly the same problem only resets to 3 after hours not days purchased from Arnold clark returned for this fault they say nothing wrong with system.Car returned within less than 1 hour had reset to no3.Very frustrating can any body help Arnold Clark (Renault) obviously can’t 

Share this post


Link to post
Share on other sites

The Renault garage I brought the car from, told me that the senior technician has seen this before, and should be fixed in a software update. However I havent been told when this update will be, or if the fix will be in the next update.

Share this post


Link to post
Share on other sites
5 minutes ago, Pmatthews05 said:

The Renault garage I brought the car from, told me that the senior technician has seen this before, and should be fixed in a software update. However I havent been told when this update will be, or if the fix will be in the next update.

Senior technician admits he has found a problem seen before, there's progress. Did he sign something to that effect? 

Share this post


Link to post
Share on other sites

I received the following email statement from a sales guy at Enfield Renault dealership.

Quote

I have given details of your car to our senior technician who will advise me later. He had however heard of this and has advised me that there is a update coming from Renault very soon that will resolve this and a few other issues that we have been experiencing with the R-link system

Like I said, I’m still waiting another email with the details of this update.

Share this post


Link to post
Share on other sites

@Atholl just got in my car just now and I’ve got the message “battery low start engine” and my profile reset. I’ve only had the car over a month, and less than 300 miles on the clock!

I did wonder if profile was related to battery the second time it reset, as I only use the car at weekends on short journeys. 

Wondered if you had a battery checker, and see if your battery is low. (But not low enough to register the message yet). 

I have since this morning charged battery up using a battery charger, i’ll continue monitoring. Surely a battery so new shouldn’t be flat? Faulty? Some other post on here someone stated they had a new car and battery was faulty as it couldn’t keep charge above 60%.

Share this post


Link to post
Share on other sites

If it's any help , I had similar issues with a Scenic including the battery low message . It gave me all sorts of problems with the car , misreporting faulty injectors , seat belt warnings going crazy etc. It turned out to be a bad battery , even though the car had done less than 7000 miles . 

Given that you had the battery warning , I would have it checked :)

Share this post


Link to post
Share on other sites

I phoned Renault UK HeadOffice, and they got my car booked in to look at. The dealership said they found a fault in the radio, which is all connected. They are having a problem getting a replacement part. I'm on some sort of priority list now. Not too much of an issue as they have provided me with a courtesy car. When I get the car back, hopefully it would have fixed my profile changing issue.

I will post when I get my car back and tested.

Share this post


Link to post
Share on other sites

I am having exactly the same problem. Mine resets the average MPG and average speed to 0 also. It is only 1 week old and is booked into the dealer for investigation next Wednesday. I have also had 'Battery Low Start Engine' message (once) and on three occasions Stop/Start has stopped but failed to restart which I have had to do manually.

Fast losing confidence it this car.

Share this post


Link to post
Share on other sites

Renault still has my car. Been 2 weeks and they are still trying to get hold of a replacement part!

Must be costing them a fortune, as they have provided me with a Ford kuga as a courtesy car through hire company Enterprise. 

@Barbara hope you get a faster turn around time than i’m getting. When you spend the amount of money these cars cost, you expect them to last a bit longer than a month. Or week in your case. All these faults I’ve been reading on here all seem to relate to computer issues. Worries me that these car companies are all striving to create fully automated cars. 

Share this post


Link to post
Share on other sites

Actually it didn't even last a week. These faults were there on day one but I thought it was down to me not setting it up correctly.

 

This is a picture from the computer. I reset it on the 8th (the day I picked it up) and have done some 300 miles since

 

 

Renault Kadjar Computer.JPG

Share this post


Link to post
Share on other sites
On 2/17/2018 at 11:00 AM, Barbara said:

Actually it didn't even last a week. These faults were there on day one but I thought it was down to me not setting it up correctly.

 

This is a picture from the computer. I reset it on the 8th (the day I picked it up) and have done some 300 miles since

 

 

Renault Kadjar Computer.JPG

They had the car in yesterday and said that they re-booted the software and recharged the battery as it was only 80% ( I don't understand that because I had just done a 120 mile round trip in daylight). Guess what, after a few hours on the drive it reset. I will contact them as soon as they open.

Share this post


Link to post
Share on other sites
10 hours ago, Barbara said:

They had the car in yesterday and said that they re-booted the software and recharged the battery as it was only 80% ( I don't understand that because I had just done a 120 mile round trip in daylight). Guess what, after a few hours on the drive it reset. I will contact them as soon as they open.

Sounds similar to the battery problem I posted in this thread regarding my Scenic ( though the battery was only recharging to 70% ) . New battery all weird issues disappeared :)

Share this post


Link to post
Share on other sites
53 minutes ago, ulfire said:

Sounds similar to the battery problem I posted in this thread regarding my Scenic ( though the battery was only recharging to 70% ) . New battery all weird issues disappeared :)

 

53 minutes ago, ulfire said:

Sounds similar to the battery problem I posted in this thread regarding my Scenic ( though the battery was only recharging to 70% ) . New battery all weird issues disappeared :)

Thanks ulfire. I suggested that to them but they said that they had checked the battery and it was OK. They now want it in for a week but, because I need a courtesy car, they can't do that until the 19th March. I am disappointed to wait so long for them to fix a fault on a brand new car and told them so. l will post the outcome

Share this post


Link to post
Share on other sites

Still not got my car back from Renault. They have had it for over a month now, no sign of replacement part. Customer service aren’t being helpful, just keep saying my part on priority list. Another week and they would have had my car longer than I have had.

i’m so frustrated, I don’t know what to do other than keep phoning and getting told the same thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

4 4