• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

How do you use start stop feature?
2 2

59 posts in this topic

Hi Yes most of above is correct but ours works long before normal running temperature  is achieved Now question was how do you use stop start with same turned on ( switch on dash right hand side ) when driving and you stop  say at junction        YOU THEN PUT FOOT ON BRAKE GEAR TO NEUTRAL AND FOOT OFF CLUTCH             failing to do         ALL        the above engine will keep running I think , this is not a fault  but just how it works    🤔    hope this helps 🙃

 

JC. 😎  ☕️  🥃

Share this post


Link to post
Share on other sites

Mine works very occasionally too. I have investigated possible reasons with ODB2 and Torque and it seems that main reason of failure is battery charging level. It have to be at least 80% full to start-stop working ("Bat Min chg." on the screenshot).  Battery of my car usually is in range 69-75% ("Bat Charge"). Even after 2 hour highway driving!!! Only after charging with external charger start-stop works for couple of days and then stops again.

I thought that it only problem of my car, but now reading posts in this thread it seems like it's the common problem with Kadjar. I don't know is it weak actuator, faulty voltage/current sensors or car's "brain" itself, but anyway - welcome to the club :)

  

ss.png

Share this post


Link to post
Share on other sites

Not sure if it works the same in a manual but in my auto you have to use a certain amount of force on the brake pedal before it operates. So if you just hold it gently it won't operate until you increase foot pressure.  It is very good in the petrol auto...fast to start up again and much less start up noise, fuss and jerking than with other cars I've driven that have the feature.

 

Share this post


Link to post
Share on other sites
On 17/12/2017 at 6:35 PM, Melville said:

I rather think that stop start doesn't work as well in ECO mode.

How ironic is that.

I really have given up on mine, didn't work after a 70 mile run at xmas and battery showed 13.9 volts on the fluke.

What is strange is that the system in the qashqai (same car and shares same battery) worked perfectly even though mine was one that had the faulty battery that failed at 18 months.

Share this post


Link to post
Share on other sites

Yes, it definitely  (electrical) engineering fault in Kadjar.  I stopped using start-stop because its benefits are doubtful.  We can maybe  save small amount of pollution, but lose in battery and starter lifetime.

Share this post


Link to post
Share on other sites
21 hours ago, Arthur_Kono said:

Yes, it definitely  (electrical) engineering fault in Kadjar.  I stopped using start-stop because its benefits are doubtful.  We can maybe  save small amount of pollution, but lose in battery and starter lifetime.

I'm a big believer in it and have done it manually in every car I've owed over 30 years with no issue, now back to switching off myself in the Kadjar at lights. My reasoning is if the battery won't stand it it needs changing anyway.

Share this post


Link to post
Share on other sites

If you press the brake pedal hard after stopping at the red traffic light, and when it changes to green you can release the pressure a little bit on the pedal and the engine will start an be ready when the road is clear a few seconds later. Otherwise I think the start stop is too slow in action expecially with an automatic transmission, it does not start when the gas pedal is pressed and when it finally starts the car jumps away. That is very irritating and I usually shut it off in moderate traffic. In endless ques whith most of the time standing still, it may have a purpose though.

Share this post


Link to post
Share on other sites
2 hours ago, 1898 said:

If you press the brake pedal hard after stopping at the red traffic light, and when it changes to green you can release the pressure a little bit on the pedal and the engine will start an be ready when the road is clear a few seconds later. Otherwise I think the start stop is too slow in action expecially with an automatic transmission, it does not start when the gas pedal is pressed and when it finally starts the car jumps away. That is very irritating and I usually shut it off in moderate traffic. In endless ques whith most of the time standing still, it may have a purpose though.

You don't have to press the pedal hard, just enough to operate the pedal switch. It's only slightly harder than resting your foot on the pedal but the manual bigs this up more than it should.

I can stamp on the brake then tickle it with a feather, still doesn't work.

Share this post


Link to post
Share on other sites
56 minutes ago, turboted10 said:

You don't have to press the pedal hard, just enough to operate the pedal switch. It's only slightly harder than resting your foot on the pedal but the manual bigs this up more than it should.

I can stamp on the brake then tickle it with a feather, still doesn't work.

Yes, it does, but if you would like to start the engine still with the brakes applied, the initial pressure on the brake pedal must be higher so the brakes are not released when you lift the foot ever so slightly.

Share this post


Link to post
Share on other sites
3 hours ago, turboted10 said:

You don't have to press the pedal hard,

If you see this symbol, then press was hard enough for start-stop, but it blocked for some reason (for me usually battery low charging level).

.5a53a24db6a63_2018-01-08(1).png.3c160d84548b7505ac277430957c9086.png

Share this post


Link to post
Share on other sites
15 hours ago, Arthur_Kono said:

If you see this symbol, then press was hard enough for start-stop, but it blocked for some reason (for me usually battery low charging level).

.5a53a24db6a63_2018-01-08(1).png.3c160d84548b7505ac277430957c9086.png

Yes, I get that everytime, it only takes a light push, but still never stops. 

Qashqai before worked, Clio we have works, something different about this one, not important but just another niggle that spoils the experience.

Share this post


Link to post
Share on other sites

You'd better take a visit to your dealers. It's not a design fault cause mine works flowlessly. Always. Every time. No hard pushes or something. Just a regular stop.

Share this post


Link to post
Share on other sites
1 hour ago, AOne said:

You'd better take a visit to your dealer

Already did. They resume:

1) I have too short trips and battery constantly discharge. Thus I have to periodically charge it with external charger.

2) CLIP diagnostic didn't show any errors and battery test was OK.

3) Stupid consumer and dealer always smart :)

I don't know how to exactly determine "short trip". I have usually 2 times per week 2x50km trips and rest of weekdays a little bit shorter ones (10-15km). 

I'm going to do own independent tests by Renault official instructions. Like this:

Checking the current delivered by the alternator

Engine running.
Warm engine.
All consumers switched off.
Put a current clamp on the connection

In which range is the current delivered by the alternator?
Less than 5 A
Replace the alternator.

Between 5 A and 35 A
Go on to the next step. >>>>>>>

Greater than 35 A
Check that there are no electrical components consuming an abnormal amount of current.
Disconnect the fuses one by one.
Comparing the current delivered by the alternator with
and without electrical consumers switched on

Engine running.
Warm engine.
Put a current clamp on the connection
Switch on all of the consumers (main beam headlights, de-icing,
passenger compartment ventilation),then record the "I2" current
delivered by the alternator.

Switch off all of the consumers, then record the "I1" current
delivered by the alternator.

Compare the two values measured.

What is the obtained result?
"I2" greater than "I1 + 5 A"
Go on to the next step. >>>>>>>

"I2" less than "I1 + 5 A"
Replace the alternator.

 

Share this post


Link to post
Share on other sites
On 09/01/2018 at 6:54 PM, AOne said:

You'd better take a visit to your dealers. It's not a design fault cause mine works flowlessly. Always. Every time. No hard pushes or something. Just a regular stop.

I'm sorry but just because yours works doesn't mean there isn't an issue with design or battery. Problem is no matter how many times you complain, until it fails completely they will always say it's fine as it will pass Renault's battery function tests.

In argument, "mine doesn't work so there IS a design fault"

Share this post


Link to post
Share on other sites

Hi Not sure if you call it a DESIGN PROBLEM when some or even most work fine, seems to me you have a faulty component which is quite different to a design fault, now all you have to do is convince your dealer to find said component hope it works out and you get it sorted.  👍

JC😎😎🥃🥃

Share this post


Link to post
Share on other sites
1 hour ago, J C said:

Hi Not sure if you call it a DESIGN PROBLEM when some or even most work fine, seems to me you have a faulty component which is quite different to a design fault, now all you have to do is convince your dealer to find said component hope it works out and you get it sorted.  👍

JC😎😎🥃🥃

Exactly :)

Share this post


Link to post
Share on other sites
13 hours ago, AOne said:

Exactly :)

It's just 1 of those problems that's not worth wasting time and travel over, life's too short and all that.

The real issue is that if you collect enough of these minor points, the chance of ever opting for another Renault diminishes rapidly.

Share this post


Link to post
Share on other sites
33 minutes ago, turboted10 said:

It's just 1 of those problems that's not worth wasting time and travel over, life's too short and all that.

The real issue is that if you collect enough of these minor points, the chance of ever opting for another Renault diminishes rapidly.

Well, I drive renaults for more then 6 years and I'm pretty pleased with the cars. Best value for money. There's also no guarantee if you switch to VW for example, it would be perfect in every aspect, beside the cost is a big difference. There are also faulty  details. I have absolutely no complains bout the car for 20K km and 6 months. Even the R-link works perfect. What's irritating me is only the Nissan inherited thing like the windows controls and car locking. The interior is also very "plastic" and cheap, but everything else is good enough. The fact that so many people from over Europe find this forum first to complain bout troubles they have, doesn't mean the car is crap in general :)

Share this post


Link to post
Share on other sites
23 hours ago, AOne said:

Well, I drive renaults for more then 6 years and I'm pretty pleased with the cars. Best value for money. There's also no guarantee if you switch to VW for example, it would be perfect in every aspect, beside the cost is a big difference. There are also faulty  details. I have absolutely no complains bout the car for 20K km and 6 months. Even the R-link works perfect. What's irritating me is only the Nissan inherited thing like the windows controls and car locking. The interior is also very "plastic" and cheap, but everything else is good enough. The fact that so many people from over Europe find this forum first to complain bout troubles they have, doesn't mean the car is crap in general :)

No one has said "the car is crap in general".

I wasn't referring to myself, my Renault megane super tourer was bought at 10 months old and sold at 8 years, virtually faultless. Wife has had 2 clios, inc the near new one we have at present, daughter 2 clios and a megane, other daughter a megane and a scenic, none has had a single major problem.

What I meant was people coming to the brand. If you've had a car you consider near perfect then start getting little niggles from possibly your 1st Renault, it's likely to be your last, that was the point.

There is another point, of course people come here to moan, it's the same on every forum regardless of subject or brand. To be honest I quite like that. You can go to the dealer and he will blow the trumpet for the car, he'll even overstate it's virtues.

Then you can come here and get the otherside of the discussion.

 

Sorry Aone, I was still editing my post when you read it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

2 2