USB not syncing with Apple classic ipod
1 1

3 posts in this topic

When I connected my iPod to USB etc on port after receiving the car from dealer it worked ok ,but now when I select media on the screen it then shows aux1or aux2,but does not allow me to select it on screen,it should turn red and allow you access but doesn't .have had car into dealer,can't find anything wrong.Help anyone.

Share this post


Link to post
Share on other sites
On 12 October 2017 at 5:28 PM, kane said:

When I connected my iPod to USB etc on port after receiving the car from dealer it worked ok ,but now when I select media on the screen it then shows aux1or aux2,but does not allow me to select it on screen,it should turn red and allow you access but doesn't .have had car into dealer,can't find anything wrong.Help anyone.

Why not use the Blutooth on the IPod my one works great.

Share this post


Link to post
Share on other sites

asked a friend who has a  kadjar ,if I could try my ipod In her car.worked perfect.Took car back to dealer,software problem,Ipod now works ok.dealer had told me at first visit that it might not be compatible with vehicle.Are Renault dealers really up to scratch with IT problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1