• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Speed Camera's
2 2

5 posts in this topic

Hi there everyone I seem to have lost speed camera alerts (ie) picture of the camera I am approaching on my Nav Map 

Checked out all the system they are all switched on but no luck any ideas Please.???????

Share this post


Link to post
Share on other sites

For info, I have an ongoing issue with loss of speed camera voice warnings. I have been in constant dialogue with the "help desk " and for the past two months have a USB plugged in to gather logs to enable them to see what's going wrong. Since the USB has been in I've not lost the voice warnings, I suppose it's a bit like going to the dentist with toothache and when you get there....... gone!

Share this post


Link to post
Share on other sites

No, my own USB 

The only thing they gave me were the files to download to capture the issue. I agree with you totally that it's just buying time. I never thought I'd get to the stage that when the voice warning comes on I'm disappointed that it's still working!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

2 2