• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Lost verbal speed camera warnings?
3 3

18 posts in this topic

Up until the first update I was getting verbal warnings of approaching speed cameras, now still receive visual warning on speedo but not verbal warning, dealership seems to be clueless.

I had exactly the same issue. I did a factory reset using the menu, not the long hold of the power button, and everything is working as it should. It even sorted out the radio text programme information!


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
4 hours ago, Opsadaisy said:

Yes. That's the downside, but everything can be set up again within minutes.


Sent from my iPhone using Tapatalk

What system version are you running, just wondering whether it reverts you to an earlier version?

Share this post


Link to post
Share on other sites
This happened on mine after being into the dealership for a software issue but at least I have mph now and not kph 

Well, went out today and the verbal warning of speed cameras has disappeared AGAIN! I've done a factory reset once more and the alerts are back, but starting to get a bit pissed off to be honest. Has anyone else had this happen after the reset? I drove hundreds of miles last week coming down from up north and it was perfect and then it just stopped!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I did the factory reset so I did not have to do the update list and change station then go back to the one I want on DR which lasted for the rest of the day. Needless to say the issue is back but, touch wood, I Do not, or have ever, experienced any of the other described issues with my current version of the software. May I suggest everyone states there current versions of software so it is know if the issues described are unique to a version?
I have
software version 2.2.17.803
Boot 4992
Nav 9.12.80.642449


Sent from my SM-G900F using Tapatalk

Share this post


Link to post
Share on other sites
I did the factory reset so I did not have to do the update list and change station then go back to the one I want on DR which lasted for the rest of the day. Needless to say the issue is back but, touch wood, I Do not, or have ever, experienced any of the other described issues with my current version of the software. May I suggest everyone states there current versions of software so it is know if the issues described are unique to a version?
I have
software version 2.2.17.803
Boot 4992
Nav 9.12.80.642449


Sent from my SM-G900F using Tapatalk



I've just checked and mine is exactly the same system.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

3 3