• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Possibly dangerous laggings in the control systems
4 4

12 posts in this topic

I believe the bus system in Kadjar has irritating and possibly dangerous lags in many different control systems. Maybe the bus system it too slow for all it's chores, or maybe it has programming bugs, driving it into continous loops, where it is blind for other things way too long.

The parking sensors delayed response is maybe the most apparent problem. Sometimes they do not start to monitor the obstacles until the are way too close, and all different coloured warning lamps light up simultainesly whith a small "bang". You really have too creep very slowly to not hit anything.

Then the gas pedal, sometimes it responds directly, other times it takes a second or so before it tells the engine it's time to accelerate.

The automatic transmission mostly shifts at the same speeds when driven softly, but sometimes it seems to be in "sleep mode" and waits much longer to shift.

Sometimes the back camera does not turn on, when I put it in reverse. It might turn on after some seconds, but ever so often I have to shift to park and back to reverse to wake up the camera.

The speed control does not react directly on reset every time. Sometimes there is a long delay, when the speed is dropping instead of gaining, and then suddenly it takes on a wild acceleration to "catch up"!

The automatic headlights do not turn on after going into a completely dark forest road, until after maybe 50-100 down the road.

So it goes on and on, and I really fear the day I would need the auto braking radar to be alert!

I feel all these lagging together is the main problem with my Kadjar as of now.

Share this post


Link to post
Share on other sites

Driving too quickly? :D

I find the lights are fine, am manual so no accelerator pedal issues. The parking sensors are fine, but I realised I cannot drive up quickly as they seem to want me to pull to a slow speed to realise I am moving into marking mode and hence activate. That takes a second to trigger them, so feels logical to me.

 

 

Share this post


Link to post
Share on other sites

Got the auto and haven't noticed any lagging issues TBH the creep is a bit fast if not kept in check but that's what the brake is for. My lights are very responsive and so is the auto off on high beam. Don't have parking sensors as I don't like them so can't comment on them

Share this post


Link to post
Share on other sites
HWA    2

Hi 

Got mine in february (DK) -  have the  1.5 with/automatic transmission - Bose model and have the exact same issues with the Kadjar. 

@1898 - are the issues fixed? - did you reported it to Renault  UK ? 

Share this post


Link to post
Share on other sites
On 19/10/2016 at 7:11 PM, 1898 said:

I believe the bus system in Kadjar has irritating and possibly dangerous lags in many different control systems. Maybe the bus system it too slow for all it's chores, or maybe it has programming bugs, driving it into continous loops, where it is blind for other things way too long.

The parking sensors delayed response is maybe the most apparent problem. Sometimes they do not start to monitor the obstacles until the are way too close, and all different coloured warning lamps light up simultainesly whith a small "bang". You really have too creep very slowly to not hit anything.

Then the gas pedal, sometimes it responds directly, other times it takes a second or so before it tells the engine it's time to accelerate.

The automatic transmission mostly shifts at the same speeds when driven softly, but sometimes it seems to be in "sleep mode" and waits much longer to shift.

Sometimes the back camera does not turn on, when I put it in reverse. It might turn on after some seconds, but ever so often I have to shift to park and back to reverse to wake up the camera.

The speed control does not react directly on reset every time. Sometimes there is a long delay, when the speed is dropping instead of gaining, and then suddenly it takes on a wild acceleration to "catch up"!

The automatic headlights do not turn on after going into a completely dark forest road, until after maybe 50-100 down the road.

So it goes on and on, and I really fear the day I would need the auto braking radar to be alert!

I feel all these lagging together is the main problem with my Kadjar as of now.

Hi  Sorry to see such a long list of issues ours is a March 1. 2016 nav  Bose 1.6 4x4  manual done 13000 miles  and have to say up to now has none of the above issues  and have to admit radar braking things has cut in twice I think , would love to test it  but haven't found a soft enough wall as yet. What does dealer    say ?  Maybe a test drive in another kj for you to compare the two  could give you a better argument if they're saying it's ok as is or maybe try a different dealer second opinion and all that    best of luck 🤔

JC 🙃

 

Share this post


Link to post
Share on other sites

I have a sig nav with Bose 1.2 Tce made end of May this year. Can't say I have noticed any lags. Parking sensors are really sensitive and detect objects very fast with a good build up of warning lights plus the automatic lights came on very fast when I was driving around in Devon under many woodland areas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

4 4