• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Search the Community

Showing results for tags 'map '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Kadjar Forum Noticeboard
    • New Member Announcements
    • Forum News
  • Renault Kadjar Forums
    • Kadjar General Discussions
    • My Renault Kadjar
    • Renault Kadjar Images & Videos
    • Renault R-Link
    • Kadjar In The Media
    • Kadjars Spotted
    • Renault Kadjar Reviews
    • Legal Eagles
  • Renault Kadjar Technical Forums
    • 'How To' Guides For The Renault Kadjar
    • Engine & Technical Discussions
    • Wheels, Tyres, Brakes & Suspension
    • Interior & Exterior
    • Electrics, ICE and Lighting
    • Renault Kadjar Technical Issues & Problems
  • Renault Kadjar Model Specific Forums
  • Renault Kadjar Owners Club
    • Renault Kadjar Owners Club Membership
  • Renault Kadjar Marketplace
    • Opie Oils
    • New/Used Kadjars For Sale
    • Members Classifieds
  • Regional Kadjar Forums
    • Renault Kadjar Forum - France
  • Off Topic Area
    • The Bar
    • Other Car News

Found 1 result

  1. I promised to provide feedback on an issue I first commented on back in early 2017 just after I had bought my Renault Kadjar 1.2Tce Dynamique S Nav Edc Petrol Hatchback. Like many owners at the time reporting on this forum I was constantly seeing the error message 'No map coverage for this location'. Although it did not actually change the data shown on the maps [see attached screen picture] it was an annoying issue. I pursued it through Technical Customer Services and Connected Services Technicians over about 6 monhs. After extensive testing between my dealership and Connected Services experts, the reason for the error messages was found. Signals from the parking sensors were interfering with the GPS signal at various times as they were colocated in the same wiring loom. After a long wait for the specially made wiring the outcome was a wiring upgrade to seperate the troublesome circuits. The issue has now gone away as along as the car is on a public highway recognised by the GPS and related map data. To my way of thinking this is a design fault which could exist on many early version models. It has possibly been corrected in later models but mine is a mid 2016 model.