• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

StarshipUK

Members
  • Content count

    4
  • Joined

  • Last visited

Everything posted by StarshipUK

  1. I have a 65 Kadjar Signature with built in alarm. Almost every morning around the same time (between 9:00 and 9:30) the alarm is going off in my Kadjar on the driverway just outside the house for no reason at all. At first I thought it was my neighbours pussy, but I have rushed out when its going off and found nothing near it that I could see that would trigger it. Its just really odd it seems to go off around the same time and only in the mornings like something is triggering it like heat or sunlight. Its just gone off three times this morning. Normally its once or twice then does not go off again. Some mornings though it does not go off at all. The neighbours are starting to get pissed about it. Has anyone else had this problem or know of a solution?
  2. I recently bought a used 1.5 diesel auto kadjar signature from an official dealer coming from a manual 1.3 diesel astra. I have noticed when I brake and then accelerate there is a 2 second delay before I am getting acceleration. This is especially a problem at round abouts when I am accelerating to get round them but nothing is happening for a few seconds. If I completely stop and move I am getting good immediate response and getting up to speed quickly. The issue is if I am moving but braking and then go to accelerate. I am not flooring it (I tried that though and it seemed worse where it had to sort gears out) and have driven autos in the past (citroen c4 and c5) and never had this problem. I also tried eco off and eco on which has made no difference. Is this a known issue or is it normal. I wish I had test driven one to compare beforehand, but it just don't seem right and I'm now stopping at round abouts more, because I know if I accelerate nothings going to happen straight away and I might not make it before other cars come round.
  3. Acceleration delay in auto

    Thanks. I can confirm when I first got it the stop/start was not working. It then suddenly started working and I now turn it off - can see the benefit on a manual but a pain on a auto. I have also tried with ECO turned off and that is not the problem. The car is behaving exactly the same whether ECO is on or off. Mine is currently showing about 58MPG after the first tank of fuel which is a little less than I was getting in the 1.3 Astra Manual Diesel I had before this.
  4. Acceleration delay in auto

    I am not I am not sure why you say that. Its still under warranty with Renault and I bought it from a Renault Dealership. I spoke to the sales person about it and he told me it is normal, but to me it just not feel normal or safe. The issue is my official Renault Dealership is not local and they have told me there is a long wait for courtesy cars if they have it in to look at. I am going to try and get the mobile mechanic I use to drive it and see what he thinks, but I spoke to my dad who had a Peugeot and said he had a similar issue and which was clutch slip, and got it fixed. I also read something on a Capur forum that sounded very similar and was fixed by a software update to the brake system. Its a 15 plate so not sure if that was an issue on the Kadjar too and if the update has been performed on it.