• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

Kadjar2016

Members
  • Content count

    62
  • Joined

  • Last visited

  • Days Won

    5

Kadjar2016 last won the day on March 17

Kadjar2016 had the most liked content!

About Kadjar2016

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Interests
    Kadjar?:)
  1. Brief update: its been like 10 days now and there's no sign of the issue. My clutch is functioning perfectly fine.
  2. Hi, yes, I've had this same issue and it was very frustrating, especially at highway speeds. I went to the dealer like 5 times for this. Long story short - they replaced all window seals, that helped a bit but didn't fix it, so they replaced the door seals too. That almost fixed it - it was barely noticeable at speeds above 130km/h. Then I bought these wind reflectors and they solved the issue completely. Currently no wind noise even at very high speeds. There are lots of threads here for wind noise. For what I read the causes vary per vehicle - some folks even have their windscreen replaced. As the wind reflectors are very cheap, if you don't mind the looks - you can give them a try. Or press the dealer to look further into it. TBH I am surprised that your dealer could not identify the issue - its a very common issue. They have internal database with issues (and solutions) and I believe this one should be at the very top of that list. They're well aware of it!
  3. Is your blind spot warning working

    Same here, not a big deal though, makes me drive more carefully in the rain
  4. Renault Kudjar boot space

    Btw, the pic is from this thread
  5. Renault Kudjar boot space

    I believe the boot space is sufficient for two dogs. Maybe it depends on how large the dogs are. But a quick google search revealed the following image, which seems to answer the question
  6. How do i update maps?

    Maybe it was added in the latest update - I haven't searched for it before as its 3000km away from me
  7. How do i update maps?

    You must be browsing the wrong site - check here for rlink update: https://www.renault-multimedia.com/gbr_EN/r-link2/upgrade Then check r-link toolbox app for Map update.
  8. Thanks @Adur - hope its either that or what @AOne said rather than defective clutch or flywheel I guess we'll get to know as mileage goes
  9. How do i update maps?

    Yes, for the V16.12 map update I had to go to rlinkstore.com and put the tick on the update, otherwise it wouldn't show as an update in the R-Link Toolbox program.
  10. Do you use the "auto-throttle" feature?

    Ah, you're referring to the guy with the christmas headlights
  11. Do you use the "auto-throttle" feature?

    I advice against using the auto-throttle regularly as I'm having clutch issues which may - or may not - be related to it. As for handbrake - auto or manual release should be as per your personal preference
  12. Do you use the "auto-throttle" feature?

    Who's that? Mine is one of the very first / oldest in BG - November 2015. I have no issues with auto handbrake releasing - its smooth. But I'm still not using it. I prefer to operate it manually with the button, at least for releasing - applying is by itself when I turn off the engine. So I just suggested that @Johnbridge may release it manually too. Its a preference thing
  13. I completely agree I admit one of the reasons for the auto-throttle post is to get to know if it may be related - I did drive like that for a while during the summer, used it mainly when parking, so for moving a few meters back and forth, maybe for a few months, but never experienced any issue with the clutch until recently. Anyway, if it gets to the dealer I will most likely share this w/ them as I don't really consider it being abusive, and I'd like them to know all the facts when diagnosing. If it ends up on me - so be it. But having read @AOne's post - it may very well be the same case. Currently I'm not experiencing any issues. I'll keep this post up to date with how this progresses.
  14. Thats what I read on other forums, yes. Weird thing is it only happened like 4-5 times during the really cold days (subzero temps), while e.g. today when its 3 degrees there's no sign of an issue at all. Last week it happened in the very cold morning and was pretty bad - whole car shaking etc. I guess I have to wait for it to escalate so that I'm able to replicate every time and then take it to the dealer for a check. Interestingly it seems its not a widespread issue as on Capturs - searching the forum I couldn't find a single thread with this exact issue.