• Announcements

    • shedder101

      WE Have Moved To www.renaultkadjarforum.com   06/11/2018

      i invite all members to take a look at this our new home    https://renaultkadjarforum.com/   we are moving to a better side of the street    See you all There.   if your having trouble registering look for the activation email in your spam folder   Shedder101

TOSBoardgames

Members
  • Content count

    13
  • Joined

  • Last visited

  1. R-Link 2 Iphone Bluetooth problem

    Hello! Yeah, I dont have my iPhone connected via usb AND bluetooth. If I connect it to bluetooth, it looks for media files on my iPhone and treat my iPhone as a harddrive.
  2. Kadjar Annoyances

    you know that diesel always is harder to get warm then petrol right? =) and it takes a long time to get it warm? Thats why you can order some diesel cars with a diesel heater :-P
  3. R-Link 2 Iphone Bluetooth problem

    Then, how can you answer that I have a USB stick in OR that its spotifys problem when i clearly state that its bluetooth related and that i cant choose bluetooth as mediasorce?
  4. R-Link 2 Iphone Bluetooth problem

    Well, its not Spotify that is the problem at all. Did you even read my post?
  5. R-Link 2 Iphone Bluetooth problem

    I don't have a USB stick with media on it. I have nothing in the USB tray at all. I have to connect to Media to be able to play music from example Spotify.
  6. R-Link 2 Iphone Bluetooth problem

    So, I have been browsing this forum for a bit and found one thread that was about my problem, I guess, but it was flodded with Android answers. That didn't really help me out Anyhow, the problem I have, is that I can connect my iPhone 6s Plus to R-Link. I can use the phone but for some reason, when I'm heading into Media, the bluetooth is grey. I bought the car yesterday and the dealer who had an old Samsung could connect, play music via bluetooth. Then I picked up my wife, who has a iPhone 7. Connected and could play music via bluetooth. We have the same IOS version So this morning, I got my old iPhone 5 out. With IOS 9 on it, but the same problem continued. I mean, is it just me the car hates? I have tried all the basic stuff, restart my iPhone, re-connect it to R-Link and all that jaz. Do anyone in here have any suggestions on what to do next? Kind regards, Tobias
  7. R-Link 2 Iphone Bluetooth problem

    So, I have been browsing this forum for a bit and found one thread that was about my problem, I guess, but it was flodded with Android answers. That didn't really help me out Anyhow, the problem I have, is that I can connect my iPhone 6s Plus to R-Link. I can use the phone but for some reason, when I'm heading into Media, the bluetooth is grey. I bought the car yesterday and the dealer who had an old Samsung could connect, play music via bluetooth. Then I picked up my wife, who has a iPhone 7. Connected and could play music via bluetooth. So this morning, I got my old iPhone 5 out. With IOS 9 on it, but the same problem continued. I mean, is it just me the car hates? I have tried all the basic stuff, restart my iPhone, re-connect it to R-Link and all that jaz. Do anyone in here have any suggestions on what to do next?