• Content count

  • Joined

  • Last visited

  1. New Map Update

    Hey ianhove, dont suppose you can put the contact details up that you used for the map issue?
  2. boot4992 to boot 5327

    Good work Paul. Updated mine this morning too, so easy compared to dealer update bullshit! Keep us posted on the free map and traffic.
  3. My R Link store app in the car is now blanked out so cannot access it [emoji848] Sent from my SM-G955F using Tapatalk
  4. 🤡🤡🤡 Name and shame time me thinks! 🤔 Sent from my SM-G935F using Tapatalk
  5. Air / heating system

    Mine does exactly the same. Whatever the last heat setting was on it will occasionally blow that temp out. Doesn't happen all the time, just randomly. Must just one of those "funny" Renault quirks! [emoji36][emoji36][emoji36] Sent from my SM-G935F using Tapatalk
  6. Engine start after stalling car

    I was moving Sent from my SM-G935F using Tapatalk
  7. New here looking for Clio info

    Hi Paul, you want to do what with this car??? [emoji50][emoji23] This isn't that kind if forum I'm afraid. Sent from my SM-G935F using Tapatalk
  8. Engine start after stalling car

    Pretty sure when i stalled a while back i quickly hit the start/stop button and it fired right back up and i carried on my way.
  9. Original orange ones look awful under bright white leds when turning. Sent from my SM-G935F using Tapatalk
  10. Was then wondering if factory fitted ones act the same.
  11. And splicing not spicing!!! I really need to read my replies before hitting submit.
  12. Sorry 1964 just realised my last reply made out it overcame the issue all the time, it should have said not all the time, just sometimes.
  13. Cheers 1964, As long as I'm not the only one. According to the guy i chatted to at acesdvds he said that trying to reconnect using splicing or soldering has overcome this issue sometimes but all times. Might give spicing a try when i get a chance.
  14. Hey all

    Hi to all, Had the car for a couple of months now and loving it so far. Been luurking around the forum for a while too getting some good ideas and help and hope to help where i can. Car is a Sig Nav 1.5 Nick
  15. Hey all, Great write up. I ordered the same ones as your link and installed the first one on nearside (not the easiest, cut and bruised arm ) but it seems to have a very slight flicker when i switched the fogs on to check them. Anyone else have the same issue? Nick