• Content count

  • Joined

  • Last visited

  • Days Won


Posts posted by bretty1984

  1. I set up  a favourite phone contact on my home screen and it said I can add an image so I added an image to a USB pen and then put that into one of the ports and it connected it and then disconnected it. It did this for both ports. I used a pen drive in there when I first got the car and had no problems. Does anyone have any ideas why it is disconnecting it?

  2. My Kadjar is on a 16 plate and today I parked up alongside a 67 plate Kadjar and noticed that the kid in the car had the r-link on. The screen was completely different to mine. It looked modern, the layout was smarter and sleeker and just looked better.

    Is this something we can do ourselves by updating the SD card or is it something that has to be done by the Dealer? 


  3. Around a year ago, I  made a post about how I was having problems with my phone connecting via Bluetooth. I had bought a Chinese phone (good spec for less money than phones in the UK) but I could not, for the life of me, get it to sync up with my contacts, calls or Spotify through R-Link. I tried and tried. Many thought it was down to the fact that it was a Chinese phone. Many put it down to it running Android Marshmallow. I searched high and low but got nowhere and then I broke my phone. So, in came my new Huawei p10 lite which is a phone on sale in the UK and it linked up fine - great stuff! However, the phone on this mysteriously cracked in the last month and so, I didn't want to spend a huge amount on another phone as I am still in contract so I opted for another Chinese phone (Maze Alpha in case anyone is wondering) and yet again, this would no sync up!!! Aaaaaaah! 

    Anyhow, last night I was determined to find a solution and thought by the off chance I would look through my phones settings. So I went to Settings - Apps and then worked my way through Contacts/ Phone and Spotify. Within these three, I went into permissions and noticed that these apps had been given permission to everything other than my storage and so, I gave it access to my storage and this morning everything worked perfectly well!!

    So, for someone who works in IT and is pretty technically minded, my first Chinese phone had given me some real headaches when it came to the R-Link, however, this time, it really was a simple fix!

    Just thought I would post this in case anyone else has the same issues!



  4. Sorry for a really lame question but I have checked the manual and it is telling me to look in the maintenance document which I cannot find but what oil should I put in my 1.5dci?

    I have a feeling it was 5w - 30 but I could be wrong. I  have some 10w 40 in the garage would it be ok to use this? 



  5. 1 minute ago, Choro1dal said:

    I had a similar issue with the synthetic leather on the steeering wheel on my 66 plate. (11 months/17.5 K miles) 

    I asked for it to be looked at the 18K service and the steering wheel is being replaced under warranty this week.

    That is very reassuring. I am keen to get this done before it goes too far

  6. 18 minutes ago, darenh said:

    Unless it’s a signature s with full leather, ie half leather, I think you’re going to be disappointed to find it isn’t leather but synthetic.

    However I had exactly the same issue with my Megane, took it back to the dealer, think I had about 36k on the clock 2 years old.  They did put up little fight but in the end had to give in.  Apparently it was the way I got in, my argument was I would be getting in and out the same whether I traveled 5 miles or 50 miles to work a day.  Plus I said I had a 20 year old mg that hadn’t give in.

    I would definitely take it back and get them to replace it under warranty, after all you would expect a £20k plus car to last a while longer.

    Also check the sponge base make sure it’s not deteriorating.


    Thanks for the reply. I knew it wasn't leather, just wasn't sure what it actually was! lol.

    I agree, though a car that costs as much as it does and with very little mileage and age should not have cracking or splitting on the interior.

    Can I ask, does it matter which dealer I go to? I have one just a mile down the road but that isn't where I bought it from. Is it ok to book it in there?

  7. I have a 16 plate Kadjar and have owned it for 11 months but I noticed today that the leather on the drivers seat near the door is beginning to split.

    Is this something that can be covered under warranty as the car is only 18 months old and has done around 16,000 miles? For a car so young I am not sure I should have to foot the bill for this. 

    Has anyone else had this problem and had it rectified under warranty?


  8. I am not sure whether it is my phone or whether it is my system but whenever I have an incoming call it immediately puts on hold and I am unable to take the call.

    Has anyone else experienced this? I am going to try disconnecting and reconnecting later but it is a right royal pain. This as well as my inability to skip tracks when playing a song using my phone is really annoying me!



  9. Well after I left work yesterday I had a play around with it.

    It seems as though the arrows simply skip the track forward, even with a light touch. On one occasion it actually changed track but in 99.9% of cases it fast forwards. I also used the wheel on the stalk and that did nothing.I am confused as to what I need to do because there is no way it should be that difficult!


  10. I have a slight update to this and I am not sure why I though of it previously.

    The new phone that I was trying to pair up wasn't working and no matter what I tried I just could not get it to work. Anyway, a week ago today, I dropped my new phone and smashed it ( it was only two weeks old!) to the point where it no longer worked.

    I reverted back to my old phone and that linked up fine with all contacts and call lists showing on R-link.

    Anyhow, my new phone arrived (the same as the new phone that I smashed) and I paired it up and it still wouldn't work and I thought that was it and that it would never work. However, a couple of days ago, after installing skype on my phone, I noticed that it was showing the phone number of a client of mine based in Hong Kong. I hadn't added the number but skype had added it to my phone and that is when it occurred to me.

    For telephone numbers and call lists to show up on your R-Link all of your contacts have to be saved to the phone and not the sim. I always save my numbers to my sim in case my phone breaks. I copied all of my numbers across from my sim to my phone, paired it with R-link and everything was dandy again!

    Just thought I would point this out as it was bugging me for some time!





  11. Since I purchase my Kadjar in November, I have had my Huawei P8 phone connected via Bluetooth. It worked with no problems at all and it allowed me to access my contacts and call history all through R-Link.


    A few days ago, I bought a new mobile phone. It is a Chinese mobile phone but I don't think that has anything to do with it because it runs on Android, but I can connect to R-link to make and receive calls but I cannot update the contacts list or call history which is a bit of a pain.

    I have obviously tried unpairing and repairing the phone and I have tried selecting update the list with no luck.

    Does anyone have any experience of this problem?